コンテンツへスキップ

PHP5.3へ結局後戻り

やっぱりPHPを5.3.11へダウングレードした。
昨日だか一昨日だかにPHP 5.4.1, 5.3.11がリリースされたみたいなのでついでというか。
バグフィックスが主みたいですけどね。

まぁPukiWikiの件もありますし、しばらくはこれでいきましょう。
ただ、別のWikiないし汎用CMSに乗り換えようかとも考えています。

[追記]
できました ⇒ PHP5.4系にアップデート


コメントを残す

メールアドレスが公開されることはありません。